SUMMARY: automounter and patch 100249-03

Date: Tue Jul 28 1992 - 01:08:05 CDT

My problem was
>I applied patch 100249-03 a few months ago, which claimed that it fixed
>a number of problems including the one which generates the infinite loop
>printing out
>WARNING: /etc/mtab: line <number>: bad entry - bug id 1038308
>and the one where it forks dues to rpc.rexd. - bug id 1048875
>While the patch certainly has *reduced* the number of such occurances it
>has not eliminated them on my system. Does anyone know if there is a
>later version of the patch which fixes these problems.
>There is one feature of my system which may contribute to the problem and
>that is that as the automounter is single threaded I use one autmount process
>for each department which I mount files from. Currently I run four automount
>processes. This is so users in one department are not affected by machines in
>another department going down.

I got two replies, one saying that they continued to have the same
problems and asking for a summary, the other is below.

From:	IN%""  "Mike Raffety" 

Sounds pretty thoroughly non-standard; try reducing it to just the one, and see if the automount problem goes away. I presume you've specified different mount point (with the -M flag) for each process, too? ---

___ Bill Rea (o o) --------------------------------------------------------------------w--U--w--- | Bill Rea, Computer Services Centre | E-Mail | | University of Canterbury | or | | Christchurch, New Zealand | Phone +64 3 642-331 Fax +64 3 642-332 | ------------------------------------------------------------------------------

This archive was generated by hypermail 2.1.2 : Fri Sep 28 2001 - 23:06:45 CDT