SUMMARY: vmunix: checksum !=; trying ...

From: Tim Evans (
Date: Mon Jul 20 1992 - 13:44:46 CDT

Over the weekend, I asked:

>I had a very strange experience with a SparcServer today. I had
>reloaded the OS from CD-ROM, then restored the root filesystem from
>backup tape. On rebooting, the system flashed a quick message
>"vmunix" checksum [ some number ] != [ othernumber ] trying to boot
>At this point, what appeared to be /usr/etc/install/add_services
>(the shell script), or possibly /usr/etc/install/extract_unbundled,
>began scrolling up the screen! (I am not imagining this.)
>After several repeats of this event, I concluded that I had to
>re-do the reload from CD-ROM. Booting from CD-RM then did the
>very same thing! Same error message, same shell script, except
>that it aborted to the boot prompt after 2 or 3 screensful
>of text (from the script).
>Finally, I was able to boot the miniroot from tape and reload
>once again. (This time I didn't restore from the backup tape.)
>The system is now running OK.
>Does anyone have any idea of what in the world this was?

Thanks to the following for quick replies:

From: (John P. Linderman)
From: dasun!wdceng!muir@sunkist.West.Sun.COM (Scott Muir (Muir) x6764)
From: (Brett Lymn)
From: Matt Crawford <>
From: Wolfg. Koppenhoefer <>
From: (Marc W. Blaskie)

Everyone reminded me that I should have run 'installboot' after
having restored from tape. No one, though, had any ideas on why
attempting to reload from CD-ROM generated the same results.

Tim Evans                     |    E.I. du Pont de Nemours & Co.  |    Experimental Station
(302) 695-9353/7395           |    P.O. Box 80357
                              |    Wilmington, Delaware 19880-0357

This archive was generated by hypermail 2.1.2 : Fri Sep 28 2001 - 23:06:46 CDT