SUMMARY: silo overflow message

From: Vicki Rosenzweig (murphy!acmcr!vr@uunet.UUCP)
Date: Tue Sep 29 1992 - 21:24:54 CDT

The original message was (edited slightly):
>I have a Sun 3/60 and a Sun 3/80 running SunOS 4.1.1
>and SunView (and a recently-purchased Sparc IPX running
>4.1.2 and OpenWindows 3). On the 3/80 I get intermittent,
>unpredictable messages "vmunix: zs3: silo overflow"
>I spoke to Sun about this, and they suggested that my
>cables were entangled and causing line noise. I rearranged
>the cables, then moved the 3/80 to another desk, and
>it had no effect. My question is, Are these messages as
>harmless as they seem? I have a tendency to assume that
>messages logged to the console window are going there for
>a reason, but this problem has been continuing for months
>(at least--I noticed them when I was given responsibility
>for this machine) with no apparent ill effects.

I got a couple of replies. The consensus seems to be that
there's nothing really wrong: either the mouse is being
moved too fast, there's port contention, or I have a
sick or unconnected serial port. A sick serial port would
be a problem, but I think it's unlikely. Since nobody seems to be
losing work, and the situation has remained unchanged for
months, I think I can file this one under "unsolved
mysteries" and go on with other work.

Thanks to Bob Webber ( and
Hal Stern (stern@sunne.East.Sun.COM)

Vicki Rosenzweig

This archive was generated by hypermail 2.1.2 : Fri Sep 28 2001 - 23:06:50 CDT