SUMMARY: 500MHz Netra X1 network install

Mika Tuupola tuupola at appelsiini.net
Wed Oct 3 11:07:28 EDT 2001


	Thanks to all who answered:
	John Malick <john at starinc.com>
	Peter Stokes <peter at ashlyn.co.uk>
	Aleksandr Stolyar <alex at ipass.com>

	I had problems trying to boot net a new 500MHz version
	of Netra X1 with 01/01 Solaris 8 install image with
	Netra mis patches.
	
	Suggested solutions.

	"You need Solaris 8 4/01 or higher..."
	"go for 07/01 version which works fine with the Blade."
	"download latest Netra X1 drivers."

	I ended up downloading the latest Netra mis patches / drivers from
	http://www.sun.com/products-n-solutions/hw/networking/solutions/sunsnetra.html

	Even though I had these previously patched to the install Image,
	the fresh driver package had some new updated patches. After
	patching these to the install Image the X1 boot netted fine.


	Original question:

	I have a network install server from which I can successfully
	net boot / install older 400MHz Netra X1's. However when trying
	to net boot a newer 500MHz model it allways dies with:

	"(Can't load tod module) Program terminated."

	The install image was made from 01/01 Solaris 8 and has the 
	needed mis1.netra-x1 patches installed.

	So obviously something has changed with the new 500MHz models.
	How can I make my network install work with the new models?


-- 
Mika Tuupola                      http://www.appelsiini.net/~tuupola/

_______________________________________________
sunmanagers mailing list
sunmanagers at sunmanagers.org
http://www.sunmanagers.org/mailman/listinfo/sunmanagers











More information about the sunmanagers mailing list