SUMMARY : Running "init 6" on Solaris 2.6 (CDE problems)

Perttunen, Bruce BPerttunen at bcbsm.com
Fri Oct 12 15:28:40 EDT 2001


This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

------_=_NextPart_001_01C15354.19215E20
Content-Type: text/plain;
	charset="iso-8859-1"

Here is my original post...

-----Original Message-----
From: Perttunen, Bruce
Subject: Running "init 6" on Solaris 2.6 (CDE problems)

I have a 220R and a 420R running Solaris 2.6.  These are new servers and I'm
getting them ready to have some third party applications loaded.  But
whenever I run "init 6" or "shutdown -g0 -6 -y" through a CDE dtterm window
or telnet session, the system just hangs.  The console will go black without
displaying any messages and it will no longer reply to a ping.  The only
option at this point is to cycle power and watch the fsck's.
If I shut down CDE (/etc/init.d/dtlogin stop), and then run the "init 6",
the system goes down fine. 
I downloaded and installed the last Patch Bundle a few days ago but this had
no effect.  I checked SunSolve and there is a patch for the PGX graphics
card (110126-02) but it doesn't mention fixing this problem.
Has anyone seen this before?  Any suggestions? 

----------------------

Thanks go to David Meissner, Jason Feilbach, Mark Hargrave, and Rainer
Heilke for responding so quickly.

The solution I used was to upgrade patch 105362-18 to 105362-36 and to
install 110126-02.  The servers are both rebooting fine now.  

Additional suggestions included:
1) not running 2.6 on this hardware,
2) disabling the K10dtlogin scripts, or
3) running "/etc/init.d/dtlogin stop" before rebooting.




------_=_NextPart_001_01C15354.19215E20
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Diso-8859-1">
<META NAME=3D"Generator" CONTENT=3D"MS Exchange Server version =
5.5.2653.12">
<TITLE>SUMMARY : Running &quot;init 6&quot; on Solaris 2.6 (CDE =
problems)</TITLE>
</HEAD>
<BODY>

<P><FONT SIZE=3D2>Here is my original post...</FONT>
</P>

<P><FONT SIZE=3D2>-----Original Message-----</FONT>
<BR><FONT SIZE=3D2>From: Perttunen, Bruce</FONT>
<BR><FONT SIZE=3D2>Subject: Running &quot;init 6&quot; on Solaris 2.6 =
(CDE problems)</FONT>
</P>

<P><FONT SIZE=3D2>I have a 220R and a 420R running Solaris 2.6.&nbsp; =
These are new servers and I'm getting them ready to have some third =
party applications loaded.&nbsp; But whenever I run &quot;init 6&quot; =
or &quot;shutdown -g0 -6 -y&quot; through a CDE dtterm window or telnet =
session, the system just hangs.&nbsp; The console will go black without =
displaying any messages and it will no longer reply to a ping.&nbsp; =
The only option at this point is to cycle power and watch the =
fsck's.</FONT></P>

<P><FONT SIZE=3D2>If I shut down CDE (/etc/init.d/dtlogin stop), and =
then run the &quot;init 6&quot;, the system goes down fine. </FONT>
<BR><FONT SIZE=3D2>I downloaded and installed the last Patch Bundle a =
few days ago but this had no effect.&nbsp; I checked SunSolve and there =
is a patch for the PGX graphics card (110126-02) but it doesn't mention =
fixing this problem.</FONT></P>

<P><FONT SIZE=3D2>Has anyone seen this before?&nbsp; Any suggestions? =
</FONT>
</P>

<P><FONT SIZE=3D2>----------------------</FONT>
</P>

<P><FONT SIZE=3D2>Thanks go to David Meissner, Jason Feilbach, Mark =
Hargrave, and Rainer Heilke for responding so quickly.</FONT>
</P>

<P><FONT SIZE=3D2>The solution I used was to upgrade patch 105362-18 to =
105362-36 and to install 110126-02.&nbsp; The servers are both =
rebooting fine now.&nbsp; </FONT></P>

<P><FONT SIZE=3D2>Additional suggestions included:</FONT>
<BR><FONT SIZE=3D2>1) not running 2.6 on this hardware,</FONT>
<BR><FONT SIZE=3D2>2) disabling the K10dtlogin scripts, or</FONT>
<BR><FONT SIZE=3D2>3) running &quot;/etc/init.d/dtlogin stop&quot; =
before rebooting.</FONT>
</P>
<BR>
<BR>

</BODY>
</HTML>
------_=_NextPart_001_01C15354.19215E20--



More information about the sunmanagers mailing list