/usr/ucb/cc help.

Kwanghoon Jhin jhin at jhin.com
Mon Oct 15 22:48:45 EDT 2001


Hello,

you need buy SPARCworks/c/c++ licenses to run cc.
& must install Solaris Developer or higher.

thanks


----- Original Message -----
From: "John Gibson" <jgibson at lexmark.com>
To: <sunmanagers at sunmanagers.org>
Sent: Friday, October 12, 2001 22:46
Subject: /usr/ucb/cc help.


> Hello all,
> I am having somem problems with a machine that I installed.  Apparently I
left
> out a needed package.  Below is the error.
>
> [root at limbo] /tmp # cc -o gccvers gccvers.c
> /usr/ucb/cc:  language optional software package not installed
>
> Does anyone know which packages I need to add to get /usr/ucb/cc working
> properly?
>
> I have attached gccvers.c  and a package listing of this machine.  This
> machine was installed with "End User" with a few additions and deletions.
> Thanks in advance for any help given.
>
>
> --
> John Gibson jgibson at lexmark.com
> When I become an Evil Overlord:
> My troops will receive special training so that they may shoot the tires
of a
> moving vehicle.
>
>




More information about the sunmanagers mailing list