Added memory to Ultra60

Chris G. Sellers sellers at unix072398.acs.oakland.edu
Tue Oct 16 11:38:29 EDT 2001


I added 12 DIMMS (said to be compatable with Ultra60's dual processor) to
increase to 2GB.   When I reboot, the memory stays at 512MB of RAM (that
is what it was before).  I run a check of the slots and it shows that
there is nothing in there. (see below).  

My question is, do I need to do something in the firmware to make it
recognize the new slots?  Is there a jumper setting?  I tried /reconfigure
but that didn't seem to make a difference.  I only see 512MB displayed on
the OpenBoot screen.   Is it possible the DIMMS are not seated all the
way?  Any ideas would be helpful - thanks.


[root at bwww1.:/tmp]# ./memconf            
hostname: bwww1
Sun Ultra 60 UPA/PCI (2 X UltraSPARC-II 450MHz)
socket U1001 has a 128MB DIMM
socket U1002 has a 128MB DIMM
socket U1003 has a 128MB DIMM
socket U1004 has a 128MB DIMM
empty sockets: U0701 U0702 U0703 U0704 U0801 U0802 U0803 U0804 U0901 U0902
U0903 U0904
total memory = 512MB






More information about the sunmanagers mailing list