Adaptec 2940 PCI SCSI Adapter

Steve Bidwell steve.bidwell at logicscope.net
Fri Oct 19 07:37:17 EDT 2001


This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

------_=_NextPart_001_01C15892.67ECC110
Content-Type: text/plain;
	charset="iso-8859-1"

I'm trying to fit one of these to a SunBlade 100 currently when I boot the
system the card shows up in prtconf as no driver loaded  . I found a man
page that implies I should be using the adp driver but cannot find this
anywhere .
 
Any idea's
****************************************************************************
LOGICSCOPE REALISATIONS LTD, 64 Great Eastern St, London EC2A 3QR
 
The information contained in this document is intended only for the
addressee.It may contain confidential and/or legally privileged material.You
may not review, retransmit, disseminate, publish or otherwise use or rely on
the information in this document unless you are its intended recipient.If
you have received this document in error, Please contact the sender and
delete all copies of this material.

------_=_NextPart_001_01C15892.67ECC110
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns=3D"http://www.w3.org/TR/REC-html40">

<head>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Diso-8859-1">


<meta name=3DProgId content=3DWord.Document>
<meta name=3DGenerator content=3D"Microsoft Word 10">
<meta name=3DOriginator content=3D"Microsoft Word 10">
<link rel=3DFile-List href=3D"cid:filelist.xml at 01C1589B.8C41C420">
<!--[if gte mso 9]><xml>
 <o:OfficeDocumentSettings>
  <o:DoNotRelyOnCSS/>
 </o:OfficeDocumentSettings>
</xml><![endif]--><!--[if gte mso 9]><xml>
 <w:WordDocument>
  <w:SpellingState>Clean</w:SpellingState>
  <w:GrammarState>Clean</w:GrammarState>
  <w:DocumentKind>DocumentEmail</w:DocumentKind>
  <w:EnvelopeVis/>
  <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>
 </w:WordDocument>
</xml><![endif]-->
<style>
<!--
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
	{mso-style-parent:"";
	margin:0in;
	margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:12.0pt;
	font-family:"Times New Roman";
	mso-fareast-font-family:"Times New Roman";}
a:link, span.MsoHyperlink
	{color:blue;
	text-decoration:underline;
	text-underline:single;}
a:visited, span.MsoHyperlinkFollowed
	{color:purple;
	text-decoration:underline;
	text-underline:single;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	mso-style-noshow:yes;
	mso-ansi-font-size:10.0pt;
	mso-bidi-font-size:10.0pt;
	font-family:Arial;
	mso-ascii-font-family:Arial;
	mso-hansi-font-family:Arial;
	mso-bidi-font-family:Arial;
	color:windowtext;}
span.SpellE
	{mso-style-name:"";
	mso-spl-e:yes;}
span.GramE
	{mso-style-name:"";
	mso-gram-e:yes;}
@page Section1
	{size:8.5in 11.0in;
	margin:1.0in 1.25in 1.0in 1.25in;
	mso-header-margin:.5in;
	mso-footer-margin:.5in;
	mso-paper-source:0;}
div.Section1
	{page:Section1;}
-->
</style>
<!--[if gte mso 10]>
<style>
 /* Style Definitions */=20
 table.MsoNormalTable
	{mso-style-name:"Table Normal";
	mso-tstyle-rowband-size:0;
	mso-tstyle-colband-size:0;
	mso-style-noshow:yes;
	mso-style-parent:"";
	mso-padding-alt:0in 5.4pt 0in 5.4pt;
	mso-para-margin:0in;
	mso-para-margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:10.0pt;
	font-family:"Times New Roman";}
</style>
<![endif]-->
</head>

<body lang=3DEN-US link=3Dblue vlink=3Dpurple =
style=3D'tab-interval:.5in'>

<div class=3DSection1>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>I'm trying to fit one of these to a <span
class=3DSpellE>SunBlade</span> 100 currently when I boot the system the =
card
shows up in <span class=3DSpellE>prtconf</span> as no driver <span =
class=3DGramE>loaded<span
style=3D'mso-spacerun:yes'>=A0 </span>.</span> I found a man page that =
implies I
should be using the <span class=3DSpellE>adp</span> driver but cannot =
find this <span
class=3DGramE>anywhere .</span><o:p></o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'><o:p>&nbsp;</o:p></span></font></p>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Any idea's<o:p></o:p></span></font></p>

</div>

</body>

</html>

<P><FONT SIZE=3D2 =
FACE=3D"Arial">*********************************************************=
*******************</FONT></P>

<P><FONT SIZE=3D2 FACE=3D"Arial">LOGICSCOPE REALISATIONS LTD, 64 Great =
Eastern St, London EC2A 3QR</FONT></P>

<P><FONT SIZE=3D2 FACE=3D"Arial"> </FONT></P>

<P><FONT SIZE=3D2 FACE=3D"Arial">The information contained in this =
document is intended only for the addressee.It may contain confidential =
and/or legally privileged material.You may not review, retransmit, =
disseminate, publish or otherwise use or rely on the information in =
this document unless you are its intended recipient.If you have =
received this document in error, Please contact the sender and delete =
all copies of this material.<B></B></FONT></P>

------_=_NextPart_001_01C15892.67ECC110--



More information about the sunmanagers mailing list