Laptop

cloper cloper at crowncollege.edu
Thu Apr 8 15:02:33 EDT 2004


Solaris-10-beta x86

I recently sent an email about my Dell Latitude D600 w/ ati mobility and 
installation troubles. I was able to get to the SW CD#2, but it will not 
install. After i supply the root password for first time and it starts 
CDE to continue install, it opens a blank window. the cdrom spins like 
crazy as well as the harddrive, which eventually stops. I figured that 
since im using VGA-640x480 and XGA LCD display, and it showing only 
black + white at this point, that it just was not showing me the 
progress bar of the SW CD#2 installation. I ran `ps -ef|grep webstart' 
and it appears to be running. After it quits, i drop to a terminal, and 
rerun the webstart, and it shows that CD#2 was not installed, but when I 
select #1 from the list (install CD#2) it just says it cant find 
solaris-cd-2(some_number) in /var/sadm/logs. I have tried a reinstall 
numerous times but no luck. Anyone ran into this problem?

regards,
cloper



More information about the sunmanagers mailing list