Multiple problems while installing Solaris 10 (DVD downloaded)

Sun Admin sun_admin17 at rediffmail.com
Mon Mar 6 15:53:41 EST 2006


Dear gurus,

I have a basic question about Solaris 10 DVD media downloaded
installation. I have downloaded all the 5 image files available on Sun.com for
installation of Solaris 10. Then, I transferred these files on unix machine
and gave the following command:

cat file1 file2 file3 file4 file5 > file.iso
(This is exactly what is given on Sun site). After doing file3, it gave error
TOO BIG file. I suppose that it may be because of file system large file
limilatation. Then I tried on windows box and given following command:

copy
/b file1 + file2 + file3 + file4 + file5 > file.iso

Now I transferred this
.iso file to the unix machine and tried to mount the iso file using below
command:

#lofiadm -a /jumpstart/install/solaris10_Media/file.iso /dev/lofi/5
This time it gave following error message:

lofiadm: size of
/jumpstart/install/solaris10_Media/file.iso is not a multiple of 512

Here is
the list of files. I am referring file1, file2... for the following files:
02/23/2006  03:51p         619,723,079 sol-10-u1-ga-sparc-dvd-iso-a.zip
02/23/2006  04:05p         620,083,066 sol-10-u1-ga-sparc-dvd-iso-b.zip
02/23/2006  04:25p         620,826,829 sol-10-u1-ga-sparc-dvd-iso-c.zip
02/23/2006  04:26p         620,042,999 sol-10-u1-ga-sparc-dvd-iso-d.zip
02/23/2006  04:47p         617,880,088 sol-10-u1-ga-sparc-dvd-iso-e.zip
03/06/2006  11:05a       3,098,556,061 file.iso

Not sure what wrong I am
doing. Can anyone help me please?

Regards,
Sun Admin



More information about the sunmanagers mailing list