Problem booting Sunfire v100

ashish srivastava ashish7s at gmail.com
Wed Oct 11 15:24:28 EDT 2006


I had set my boot-device to cdrom

After setting the diag-switch? to false, it tries to boot from cdrom and
then I get the following warning:

Boot device: cdrom File and args:
...
WARNING: timeout: reset target chno = 1 targ = 2

in an infinte loop.

Thanks,
-Ashish

On 10/11/06, Bob <wick at airmail.net> wrote:
>
>  at the OK> prompt type:
>
> setenv diag-switch? false
>
> and try to boot it again.
>
>
> *---------- Original Message -----------*
> From: "ashish srivastava" <ashish7s at gmail.com>
> To: sunmanagers at sunmanagers.org
> Sent: Wed, 11 Oct 2006 12:56:24 -0600
> Subject: Problem booting Sunfire v100
>
> > Hi Managers,
> >    I am having trouble booting up my Sunfire v100. I am getting "Timeout
>
> > waiting for ARP/RARP packet" messages. I went to the OK prompt using LOM
> and
> > ran the following commands:
> >
> > ok>setenv boot-device disk
> > ok>printenv
> > ...
> > boot-device disk
> >
> > ok>reset
> > ...
> >
> > Environment monitoring: disabled
> > Boot device: net File and args:
> > auto-boot?
> > Using on-board Tranciever - Link up
> > Timeout waiting for ARP/RARP packet.
> >
> > It seems even after setting the boot-device its somehow trying to boot
> from
> > net.
> >
> > >From the ok> prompt if I run "boot" command or "boot cdrom" I am
> getting
> >
> > Fast Data Access MMU Miss
> >
> > Hence, I can't run boot -ar to rebuild the file.
> >
> > Help is highly appreciated.
> >
> > Thanks,
> > -Ashish
> > _______________________________________________
> > sunmanagers mailing list
> > sunmanagers at sunmanagers.org
> > http://www.sunmanagers.org/mailman/listinfo/sunmanagers
> *------- End of Original Message -------*



More information about the sunmanagers mailing list